Back to overview
Resolved

Partial ingestion degradation

Aug 20, 2026 at 10:42am UTC
Affected services
Daily ingestion

Resolved
Aug 21, 2026 at 10:43am UTC

Daily ingestion completed successfully and full freshness was restored.

Created
Aug 20, 2026 at 10:42am UTC

Daily ingestion completed with 3 source failures. Most inventory data was refreshed, but some yards may have remained stale.